El mantenimiento de un conjunto de estándares de seguridad para combatir la actividad criminal es crítico cuando manejamos información de las tarjetas de crédito de los clientes; especialmente cuando el fraude y la piratería le están costando a la industria aproximadamente mil millones de dólares al año, y aumentado. Por esta razón se han desarrollado los Payment Card Industry Data Security Standards (PCI DSS). En su versión más reciente, se requerirá un protocolo de encriptación más seguro, seguridad de la capa de transporte (Transport Layer Security, TLS) 1.2 o superior, para lograr las obligaciones de cumplimiento de los PCI DSS a partir del 30 de junio de 2018.

 
IATA también ha emitido una resolución que enuncia que cualquier agente IATA que acepte transacciones de tarjeta en contra de su propio contrato mercantil o que emita transacciones de tarjeta del plan de liquidación y facturación (Billing & Settlement Plan, BSP) responderá ante las obligaciones del cumplimiento de los PCI DSS. Ha declarado que el incumplimiento de lo anterior antes del 1 de marzo de 2018 resultará en la emisión de un incumplimiento administrativo y podría llevar a la eliminación de las tarjetas como forma de pago.

Te apoyamos en tu viaje al cumplimiento de los PCI DSS
Cada uno de nosotros tiene responsabilidades para garantizar el cumplimiento de los nuevos estándares de PCI DSS y la resolución de IATA. Travelport se toma en serio la seguridad de datos. Por este motivo, para facilitar el cumplimiento continuo de los nuevos protocolos PCI DSS, hemos lanzado una nueva versión de Galileo SSL (3.0.0) y de Travelport Smartpoint.

Necesitarás actualizar a la última versión de Galileo SSL y Travelport Smartpoint antes del 1 de marzo de 2018 para estar listo para los nuevos estándares de seguridad.
 
Ten también en cuenta que es posible que necesites actualizar la versión de tu sistema operativo de Microsoft o .NET Framework que usas actualmente.
 

Mantenemos tu cumplimiento

Para ayudarte a alcanzar los estándares para el cumplimiento IATA, Travelport se ha asociado con SecurityMetrics, un proveedor líder y pionero en seguridad de datos que ofrece servicios de certificación de los PCI DSS. Como cliente de Travelport, puedes obtener servicios de certificación de los PCI DSS con tarifas preferenciales a través de nuestro programa de referencia único. 
 
¿Estás preparado?  Para saber más sobre lo que necesitas hacer, visita www.travelport.com/pcidsscompliance y no te pierdas nuestros próximos comunicados sobre la implementación de estas medidas de seguridad críticas.
 
Actualizaciones e Intrucciones finales
 
Ya puedes descargarte Travelport Smartpoint 7.5 y Galileo SSL 3.0.0 desde este mismo portal de clientes. También es posible que tengas que actualizar la versión de tu sistema operativo de Microsoft ya que estas versiones no son compatibles con Windows XP y Vista. A partir del 1 de marzo de 2018, Travelport Smartpoint 7.5 será la única versión que podrás usar, por lo que es fundamental que instales esta última versión antes de la fecha límite señalada.

Para el cumplimiento del PCI, debe tener instalado, antes del 01 de Marzo:

  • Galileo SSL 3.0

  • Smartpoint 7.5 

  • .NET Framework 4.6.2

 

Es muy importante recalcar que estas versiones de productos NO son compatibles con los sistemas operativos Windows XP o Windows Vista.